Satelllites not working?

Posted by Andreas Kuschel on 2019-08-31 at 20:58

Viewing 2 reply threads
  • Author
    Posts
    • #583
      Andreas Kuschel
      Participant

      Hi folks, I’m new with stellarium mobile plus (v1.2.7) and it’s really great! Just satellites seem not to work. Can’t see any and cannot find e.g. ISS in the search field. Is it a known bug or just not working on my good ol’ Samsung S4 active (Android 5.0.1)?
      Keep the good job, best regards
      Andi

    • #585
      Fabien Chéreau
      Keymaster

      Hi Andreas,

      this is not normal, sorry about that. 1.2.7 is supposed to have a much improved satellites support.
      Can you check that you have a valid internet connection (the updated orbits parameters are downloaded every day, when you start the app).
      If it doesn’t solve the issue, please contact us by email directly: contact@stellarium-labs.com

      Fabien

      • #616
        Andreas Kuschel
        Participant

        The next update (1.2.10) solved the issue with satellites on my phone. Thanks a lot!

    • #608
      JH M
      Participant

      Why the Sensor mode is not working? I use samsung on7 prime device. In basic version sensor is working. But is not in plus version.

      • This reply was modified 2 months, 3 weeks ago by JH M.
      • This reply was modified 2 months, 3 weeks ago by JH M.
      • This reply was modified 2 months, 3 weeks ago by JH M.
Viewing 2 reply threads

You must be logged in to reply to this topic.